Forum Posts

Eduardo Ramírez
May 24, 2022
In Causality Story Sequencer
Hello everyone, I downloades the lastest version of casuality as of may 24, 2022. But after installing it when I try to start Causality with Ubuntu 22.04 I'm getting the following error (Running from terminal): ./Causality: /lib/x86_64-linux-gnu/libssl.so.1.1: version 'OPENSSL_1_1_1' not found (required by ./Causality) Does somebody knows what packages do I need to install in 22.04 in order to run it? I tried linking the library from a snap directory, but I could not make it work. Thanks. Eduardo.
0
6
30

Eduardo Ramírez

More actions