Forum Posts

alain_jacques
Mar 28, 2022
In Shot Designer
Since one week, each time I open Shot Designer 1.52, it ask me to download the 1.60.12 version. I do it, and it's work. But, the day after, when I open my Shot Designer, it's again the 1.52 version and they ask me to download the 1.60.12 version again. What I do wrong ?
0
5
26
alain_jacques
More actions